More on Exchange: Some Fast Fax Facts





In This Chapter


Getting Microsoft Fax ready to rumble


Shipping out faxes to friends and family


Receiving and viewing incoming fax messages


Complete Microsoft Fax coverage so you can quickly get down to brass fax tacks





Remember when, a decade or so ago, the fax (or the facsimile, as it was called back then) was the hottest thing around, the new kid on the telecommunications block? How amazing it seemed that we could send a letter or memo or even a picture through the phone lines and have it emerge seconds later across town or even across the country. Sure, the fax that came slithering out the other end was a little fuzzier than the original, and certainly a lot slimier, but it sure beat using the post office.





Nowadays, though, faxing is just another humdrum part of the workaday world, and any business worth its salt has a fax machine on standby. Increasingly, however, dedicated fax machines are giving way to fax/modems[md]modems that have the capability to send and receive faxes in addition to their regular communications duties. Not only does this make faxing affordable for small businesses and individuals, but it also adds a new level of convenience to the whole fax experience because you can send faxes right from your computer without having to print the document. (And[md]bonus of bonuses[md]it also means you never have to deal with that slimy, curly fax paper ever again!)





If you want to get into the fax fast lane, look no further than Exchange's Microsoft Fax service. This chapter shows you how to install and configure Microsoft Fax, and how to use it to send and receive faxes.





Configuring Microsoft Fax





Like all messaging services, Exchange gives you two ways to add Microsoft Fax to your profile and configure it (I'm assuming here that you installed Windows 95's Microsoft Fax component):





Include Microsoft Fax while you set up Exchange, and then use the Inbox Setup Wizard to configure your faxing options.





Start Exchange, and then add and configure the Microsoft Fax service from within the Exchange environment.





Configuring Microsoft Fax Via the Inbox Setup Wizard





If you include the Microsoft Fax service while you set up Exchange initially, the Inbox Setup Wizard runs through a few dialog boxes that configure the basic faxing properties. Here's a summary of what to expect:





The wizard first asks you to select the fax/modem you want to use with Microsoft Fax.





You then must decide whether you want Microsoft Fax to answer incoming calls. If you use the phone line for voice calls or if you use the modem with other communications programs, select No. Otherwise, select Yes and choose the number of rings after which Microsoft Fax should answer the phone.





The wizard then asks you to enter your name, country, and fax phone number (the fax number is required).





Adding Microsoft Fax from Within Exchange





If Exchange is already installed, it's no sweat adding the Microsoft Fax service from within Exchange. To start, follow these steps:





	1.	In Exchange, pull down the Tools menu and select the Services command to display the Services dialog box.





	2.	Click Add. Exchange displays the Add Services to Profile dialog box.





	3.	Highlight Microsoft Fax and click OK. Exchange displays a dialog box that gives you a summary of the steps you need to follow to configure Microsoft Fax, asking whether you want to perform the configuration now. Click Yes.





Exchange displays the Microsoft Fax Properties dialog box. This dialog box is chock-full of options, but (you'll be pleased to know) there are only a few that are of any use to the likes of you and I. The rest of this section summarizes these options. When you're done, click OK.





The User tab contains various controls that identify you. Most of these options spell out data that Microsoft Fax displays on the fax cover sheets you send, so fill in the fields as required.





The Modem tab controls how Microsoft Fax works with your fax/modem. The Available fax modems list displays the installed modems on your system. If you have more than one modem, you can designate one of them as the modem used by Microsoft Fax by highlighting it and clicking the Set as Active Fax Modem button.





For each fax/modem, Microsoft Fax maintains several properties that determine how the program and the modem work together. To view these properties, highlight the fax/modem and then click the Properties button. Microsoft Fax displays the properties sheet. Here's a rundown of the options this dialog box provides:





Answer after x rings: Activate this option to tell Microsoft Fax to answer incoming calls automatically. Use the spinner to specify the ring number on which Microsoft Fax should answer the call.





Manual: If you activate this option, Microsoft Fax displays a dialog box whenever it detects an incoming call (more on this later). You can use this dialog box to have Microsoft Fax either answer the call or ignore it. Use this option if you also receive voice calls on the same line.





Don't answer: If you activate this option, Microsoft Fax ignores any incoming calls (although, as you'll see, it is still possible to force Microsoft Fax to answer a call).





Speaker volume: This slider determines the default volume level of the modem's speaker. Also, make sure to activate the Turn off after connected check box to avoid listening to the squeaks and squawks the two machines make while they transfer data.





Call preferences: You don't need to make any changes to the options in this box.





The Dialing tab has a Dialing Properties button that you can click to change things like whether or not you're using a calling card, the number to dial to access an outside line, and so on. See Chapter 27's "Using Locations with Dial-Up Networking" section for the gory details.





The Message tab contains a few properties that specify the default setup for the faxes you send. The Time to send group determines when Microsoft Fax sends your faxes. Here's a summary of what's available:





As soon as possible: Selecting this option (it's the default) means that your faxes get sent out right away (or as soon as the modem is free).





Discount rates: If you choose this option, Microsoft Fax sends a fax only if the current time falls within the time when your phone rates are discounted. To specify the start and end times for your discounted phone rates, click the Set button. In the Set Discount Rates dialog box, enter the Start and End times, and click OK.





Specific time: If you activate this option, you can use the spinner to specify a time for Microsoft Fax to send all of your pending faxes.





You can ignore the options in the Message format group.





In the Default cover page group, activate the Send cover page check box to send a cover page with all of your faxes. The accompanying list gives you several cover pages to choose from. (To check out a cover page, highlight it and then click Open.)





Sending a Fax





With Microsoft Fax installed and configured to your liking, you can now start firing off fax missives to everyone you know. Microsoft Fax provides three ways to send a fax:





You can create a message by using the e-mail techniques I showed you in the last chapter. In this case, though, the recipient's "address" is a fax phone number.





You can use the Compose New Fax Wizard to lead you through the various faxing steps, from selecting a recipient to setting up your modem to entering your text.





You can fax documents directly from applications.





Each of these methods requires that you specify a fax phone number as the message address, so let's first see how you add fax numbers to your Personal Address Book.





Creating Fax Addresses in Your Personal Address Book





In the last chapter, I showed you how to work with the Personal Address Book to set up e-mail recipients. However, you can also use the Personal Address Book to store fax numbers. Here are the steps to follow:





	1.	In Exchange, open the Address Book.





	2.	Pull down the File menu and select the New Entry command to display the New Entry dialog box.





	3.	In the Select the entry type list, highlight Fax and click OK. Exchange displays the New Fax Properties dialog box.





	4.	Fill in the following fields:


			Name to show on the cover page: Enter the name of the recipient. Microsoft Fax places this entry in the To field on the fax cover sheet.





			Country code: Enter the recipient's country.





			Area code and fax number: Enter the area code and phone number of the recipient's fax machine.





			Mailbox (optional): If the recipient uses a fax server, enter his mailbox name or account number here. This information lets the fax server route the message appropriately.





			Dial area code, even though it's the same as mine: If the number uses the same area code but requires a long-distance dial, activate this check box.





	5.	The fax cover sheet will also include items such as the recipient's company name and business phone number, so you should also fill out the other tabs in the dialog box.





	6.	When you're done, click OK.





Composing a Fax from Scratch





Microsoft Fax makes composing a new fax about as painless as any of this communications business gets. In fact, given what you learned about modems in Chapter 25, and what you learned about putting together an e-mail message in Chapter 29, you know practically everything you need to know to get the job done. The next two sections run through the two methods available for creating faxes from scratch: using the message composition window and using the Compose New Fax Wizard.





Using the Message Composition Window





You can create fax messages by using the same technique I showed you in the preceding chapter for creating an e-mail message. The only differences are that your recipient's address must be a fax address, and you can set some extra options for the fax message.





To compose the fax, tug down the Compose menu and select the New Message command. In the New Message window that appears, fill in the fields as needed. When you add the recipient address, keep in mind that you can select names from your Personal Address Book, or you can enter a fax number by hand. For the latter, here's the general form of the address:





Name@+CountryCode (AreaCode) FaxNumber





It looks pretty ugly, but it's really not too bad. Name is the name of the recipient, and CountryCode, AreaCode, and FaxNumber are self-explanatory. For example, if you want to send a fax to Biff Pipeline at (234) 555-1212, you'd enter the following in the To or Cc field (assuming the country code is 1):





Biff Pipeline@+1 (234) 555-1212





Note that you need to add the country code and area code even if it's a local call. In this case, Microsoft Fax ignores the country code and area code when making the call.





If you don't feel like memorizing the correct fax address syntax, Microsoft Fax has a Fax Addressing Wizard that makes your job easy. To try it, crack open the Tools menu and select the Fax Addressing Wizard command. Enter the recipient's name in the To text box, select the country code, enter the fax number, and click Add to List. The recipient appears in the Recipient list box. Keep adding recipients in this manner as needed, and then click Finish when you're done.





The only other difference between a fax and an e-mail message is that Microsoft Fax provides a few options you can set for each fax. To view these options, pull down the File menu and select the Send Options command. As you can see, these options are similar to those found in the Message tab you saw earlier. Note too that clicking the Dialing button displays properties similar to those you saw earlier in the Dialing tab.





Other than these differences, you compose the message exactly the same as you do an e-mail note. You can even insert files to go along for the ride. When you're done, make sure that your modem is ready for action, and select the File menu's Send command (or press Ctrl+Enter).





Use a Large Font for Your Faxes


One of the advantages of working in the message composition window is that you can adjust the font size used in your message. This can make a big difference because many fax machines reproduce small fonts poorly. To make sure that your faxes are readable, use a 12-point or even a 14-point sans serif font (such as Arial).





Using the Compose New Fax Wizard





As an alternative to the message composition window, Microsoft Fax offers the Compose New Fax Wizard that leads you step by step through the entire fax-creation process. Here's how it works:





	1.	To start the wizard, use either of the following techniques:





Open the Start menu, select Programs, Accessories, and then Fax. In the submenu that appears, select Compose New Fax.





In Exchange, pull down the Compose menu and select the New Fax command.





	2.	The first wizard dialog box asks you which dialing location you want to use (as explained in Chapter 27). You can click the Dialing Properties button to either select a different location or adjust the properties of the current location. Otherwise, click Next>.





	3.	The next wizard dialog box is almost identical to the Fax Addressing Wizard you worked with earlier. Either enter a fax number or use the Address Book button to choose a fax recipient from your Personal Address Book, and then click Next>.





	4.	The next wizard dialog box, shown here, asks whether you want a cover page. Either click No, or click Yes and highlight the cover page you want to use. You can also click the Options button to display the Send Options dialog box you learned about earlier. Click Next> to continue.





	5.	The Wizard now prompts you to enter the Subject line and Note for the fax. If you're using a cover page, activating the Start note on cover page check box tells Microsoft Fax to begin your note on the cover page. If you deactivate this check box, the note begins on a fresh page. Click Next > when you're done.





	6.	Your next chore is to specify any files you want to include with the fax transmission. Click the Add File button, highlight the file in the Open a File to Attach dialog box that appears, and click Open. Click Next> when you've added all the files you need.





	7.	In the last wizard dialog box, click Finish to send your fax.





Faxing from an Application





The third method of sending a fax is to bypass Microsoft Exchange altogether and send a document directly from an application. You don't need applications with special features to do this, either. That's because when you install Microsoft Fax, it adds a new printer to Windows 95. Printer? Yeah. You see this "printer" doesn't send a document to your real printer. Instead, it renders the document as a fax and then sends it to your modem.





To try this, open the document in your application and select the File menu's Print command. When the Print dialog box appears, use the Name drop-down list to select the Microsoft Fax printer driver. When you click OK, the Compose New Fax Wizard starts so that you can specify a recipient, a cover page, and other fax options.





Fax Documents Via the Send To Command


If you have a particular document you want to fax, you don't have to open its application to fax it. Instead, just right-click the document, click Send To in the menu that appears, and then click Fax Recipient.





Receiving Faxes





Shipping out faxes to all and sundry is, of course, only half the fax battle because you'll also receive faxes from time to time. This section explains how Microsoft Fax handles incoming faxes and shows you how to view those faxes when they're sitting in your Inbox.





Answering Incoming Calls





How Microsoft Fax handles incoming calls from remote fax systems depends on how you set up your fax/modem. Recall that when you display the Fax Modem Properties dialog box (by clicking Properties in the Modem tab of the Microsoft Fax properties sheet), the Answer mode group boasts three options that determine how Microsoft Fax deals with incoming calls:





Answer after x rings: Tells Microsoft Fax to answer incoming calls automatically.





Manual: Lets you answer incoming calls manually.





Don't answer: Tells Microsoft Fax to ignore any incoming calls.





Let's take a closer look at each of these options.





Answering Calls Automatically





Enabling the Answer after x rings option is the easiest way to handle incoming calls. In this mode, Microsoft Fax constantly checks your computer for calls. When it detects a call coming in, it waits for whatever number of rings you specified (which can be as few as two rings or as many as 10) and then leaps into action. Without any prodding from you, it answers the phone and immediately starts conversing with the remote fax machine. The Microsoft Fax Status window appears on-screen so that you can see the progress of the transfer.





Answering Calls Manually





When you work with Microsoft Fax in manual mode, you'll see the Receive Fax Now? dialog box whenever the program detects an incoming call. To have Microsoft Fax field the call, click Yes. If you know it's a voice call, click No and answer the call yourself.





This mode is ideal if you receive both voice calls and fax calls on the same phone line. Here's the basic procedure you need to follow for incoming calls:





	1.	When the phone rings, pick up the receiver.





	2.	If you hear a series of tones, you know that a fax is on its way. In this case, click the Yes button in the Receive Fax Now? dialog box. If it's a voice call, click No instead.





	3.	After you click Yes, Microsoft Fax initializes the modem to handle the call. Wait until Microsoft Fax reports Answering call in the Microsoft Fax Status window, and then hang up the receiver. (If you hang up before this, you'll disconnect the call.)





Working in Don't Answer Mode





If you select the Don't answer option, Microsoft Fax ignores any incoming calls. If you know you have a fax coming in (if, say, you pick up the receiver and hear the tones from the remote fax machine), click the Microsoft Fax icon in the toolbar's information area. This opens the Microsoft Fax Status window. Now pull down the Options menu and select the Answer Now command, or click the Answer Now button.





Opening Received Faxes





Depending on the size of the fax transmission and the type of fax you're getting, Microsoft Fax takes anywhere from a few seconds to a few minutes to process the data. Eventually, though, your fax appears in the Inbox.





How you view the message depends on whether the fax is editable and whether Microsoft Fax is set up to allow fax Subject lines to be edited:





If the fax is editable, it appears in the message list with the usual envelope icon in the Item Type column. To view the message, use the same techniques I outlined in the preceding chapter for e-mail messages.





For a noneditable fax, Exchange displays a fax icon in the Item Type column. When you open the message, Exchange displays the image of the fax in the Fax Viewer.





If you enable Subject line editing, opening the message displays an icon that represents the fax image. To get the fax into the Fax Viewer, double-click the icon.





Using the Fax Viewer


The Fax Viewer is basically a graphics viewer with a few extra features that let you navigate multipage faxes. Here's a quick summary of the Fax Viewer techniques you can wield to examine your faxes:





Moving the fax image: To move the fax image inside the window, first make sure to activate the Edit menu's Drag command or to press the Drag button. Then use the mouse to drag the image around the window.





Zooming the image: The Zoom menu contains commands that let you zoom into (such as the Zoom In command) or out of (such as the Zoom Out command) the image. You can also choose specific magnifications: 25%, 50%, or 100%. To fit the image to the window, select Fit Width, Fit Height, or Fit Both. Some of these commands are also available as toolbar buttons (see the previous figure).





Rotating the image: For faxes that come with the wrong orientation, the Rotate menu commands let you turn the image so that you can read the fax. Select either Right or Left to rotate the image 90 degrees, or select Flip Over to rotate the image 180 degrees.





Inverting the image: To reverse blacks and whites in the image, select the Image menu's Invert command.





Viewing thumbnails: To get the big picture in a multipage fax, activate the View menu's Thumbnails command (or press the Show Thumbnails button). The Fax Viewer displays small versions of each page on the left side of the screen. Click a page's thumbnail to display that page.





Navigating multiple pages: The Fax Viewer has a few more tricks up its sleeve for moving between pages. On the Page menu, select Next, Previous, First, and Last. You can also select the Go To command to head for a specific page number.





Summary


This chapter closed out your look at Microsoft Exchange (and Windows 95 communications in general) by running through the features and capabilities of Microsoft Fax.





